3

I've followed the solution here - How to allow Chrome (browser) to load insecure content? - but Chrome continues to complain that "This page is trying to load scripts from unauthenticated sources", requiring me to load the scripts manually, refresh the page and go through this process each time I access the page (or similar pages).

Is there some other way I can disable this aspect of Chrome?

3

Change your Chrome shortcut to this:

"C:\Program Files (x86)\Google\Chrome\Application\chrome.exe" --allow-running-insecure-content

Another site showed the command parameter inside the quotes; that is wrong. It must be outside the quotes just like above. I am using it now to play Farmville, which was what was giving me a problem in Chrome.

  • How to set this within a Chromebook? – lifebalance Nov 6 '15 at 19:57
  • 2
    Its not working in Version 47, please check. – YumYumYum Dec 1 '15 at 23:39
  • No longer working for new version of chrome and chromium (I tried on v65 and v70) – Katie Mar 21 '19 at 23:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.