0

Im new and currently learning networking so bear with me. I been pulling my hair for weeks trying to ping my laptops.

I got a netcomm wireless router where it has two desktop computer connected to it via Ethernet and they communicate fine with each other.

The problems occur when I try to ping my wireless laptop(on the same network but wireless) from my wired desktop(also on the same network). I get no reply from my laptop(100% packet loss) and I get "host unreachable" if I ping my desktop from laptop. I tried turning off firewall and then trying again but got the same result.

It somehow works with my Android phone(on the same network) as it can wirelessly ping my desktop computer. After this discovery I thought the problem resided in my wireless adapter and tried to ping my desktop with my other laptop but still the same result.

Any help will be appreciated. Thanks

Info: Netcomm Wireless NF4V

Desktop computer has linux installed. Laptop computers have win7 installed.

Ping to laptop from desktop: Problem - no reply

Ping to desktop from laptop: Problem - host unreachable

Ping to desktop from android phone: No problems

Ping to desktop from desktop : No problem

Ping to laptop from laptop: No problem

All laptops, devices and desktop are connected to "netcomm wireless nf4v" and are on the same network.

Edit : My wireless router has nothing enabled in Guest/Virtual Access Points under wireless and Clients Isolation checkbox is unchecked.

6
  • Does everything else work? Is ping the only problem? – David Schwartz Feb 16 '15 at 12:41
  • @DavidSchwartz No its the connection, I can't ssh as well from desktop to laptop – Rickx Feb 16 '15 at 20:24
  • Then you've done a very poor job of describing the problem. Do they get IP addresses? Can they ping the wireless router? – David Schwartz Feb 16 '15 at 20:25
  • @DavidSchwartz Yes – Rickx Feb 16 '15 at 20:26
  • @DavidSchwartz The wireless router can ping all its hosts, no problem – Rickx Feb 16 '15 at 20:27
1

Log into the router.

Under "Wireless - Guest/Virtual Access Points" make sure nothing is enabled. In the very unlikely event that anything is enabled, update your question with the details and I'll update my answer.

Otherwise, under "Wireless - Basic" look for the "Clients Isolation" checkbox. Uncheck it. Press the "Apply/Save" button.

3
  • updated my question. – Rickx Feb 18 '15 at 8:47
  • Do you have any other suggestions? – Rickx Feb 19 '15 at 18:41
  • Try upgrading the router's firmware, resetting it to factory defaults and reconfiguring it, or (worst case) replacing the router. – David Schwartz Feb 19 '15 at 18:53
0

Firewall settings can be the reason. Please find try disabling fire wall in windows 7. More details can be found here. http://www.sysprobs.com/enable-ping-reply-windows-7

1
  • Already tried it with disabling the firewall. Still the same result – Rickx Feb 18 '15 at 9:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.