I'm running Office 2013 Pro Plus 32-bit (MSI-based) on Windows 7 Ultimate 64-bit. When trying to open an Excel, Word, or PowerPoint documents I get this error message:

Sorry, we can't perform this action. Incompatible Office products are installed on your machine. If you have an administrator, please contact them for help.

After clicking OK the file opens and functions normally.

Further, if I attempt to browse OneDrive or a SharePoint site through Word or Excel the same error is displayed. After clicking OK I can continue browsing the connected service. Unfortunately, removing the services doesn't solve the problem.

How can I fix this?

Additional Details

  • The error is only displayed when opening the first document in the Office program. Once the error has been displayed, I can open other documents and don't get the error.
  • I only get the error when opening documents stored on a mapped network drive. No error is displayed when opening documents stored on my local hard drive.

In the Applications and Services Logs/Microsoft Office Alerts log I found an entry with event ID 300 and Source "Microsoft Office 15 Alerts" that has this text:

Microsoft Excel
Sorry, we can’t perform this action. Incompatible Office products are installed on your machine. If you have an administrator, please contact them for help.
P1: 702089
P2: 15.0.4693.1000

My research/Attempted Solutions:

  • I tried deleting my Personal Macro workbook. No change.
  • I found this Microsoft forum post which suggests uninstalling SharePoint Designer 2010, but I don't have that product installed.
  • The forum refers to KB2920798, which I installed today, but I'm able to open my Office files, contrary to the KB's claim that This update provides you an informative message when you cannot open an Office document. I do not have any click-to-run Office products installed.
  • Over the weekend I installed SimCity 3000 Unlimited which is an older game. It installed "MS Access 97 SP2 Runtime. Update: Uninstalling this didn't help.
  • I also installed available Windows Updates this weekend, about 20-30 of them to my recollection.
  • 1
    Gotta love MS. "Incompatible Office products are installed on your machine..." Does it tell you what these offending products are? Nope. Of course not. Why would you need to know that. Still, marginally better than "An unknown error has occurred" which I get from time to time.
    – misha256
    Feb 16, 2015 at 20:20
  • 1
    You have both 32- and 64-bit Office components and/or applications installed. This is an unsupported scenario. Also, don’t ever use 64-bit Office unless you’re looking for trouble.
    – Daniel B
    Feb 16, 2015 at 20:38
  • I just deleted my answer as it's clearly wrong (no point polluting the forum). @DanielB is on the money I reckon.
    – misha256
    Feb 16, 2015 at 20:39
  • @DanielB I do? What makes you think I have any 64-bit Office products installed? Feb 16, 2015 at 20:50
  • 1
    @Ramhound I'll take the bet! ;) All of my Office products are Volume License and they're all the 32-bit versions. I was simply wondering if DanielB saw something in my post suggesting I might be wrong about that last point. Feb 17, 2015 at 18:02

5 Answers 5


You need to uninstall the stand-alone Microsoft OneDrive for Business 2013 sync client. [Edit: As noted in the comments, this issue is caused by any version of the stand-alone sync client, not just the Business version.] It looks like this in Add/Remove Programs:
enter image description here

The stand-alone sync client is the Incompatible Office product installed on your machine referred to by the February 10, 2015 update for Office 2013 (KB2920798) update. Your edition of Office 2013 came with its own OneDrive for Business 2013 sync client:

If you have one of the following versions of Office 2013, you already have the OneDrive for Business (formerly SkyDrive Pro) sync client installed:

  • Office Professional Plus 2013
  • Office 365 Enterprise E3
  • Office 365 Midsize Business
  • Office 365 Small Business Premium

This included OneDrive sync client is conflicting with the stand-alone client. As noted in the installation instructions, the stand-alone version is only meant to be installed with Office 2010:

The OneDrive for Business client can be installed side by side with Office 2010....Using OneDrive for Business alongside the 2007 Office system is not a supported scenario.

  • 4
    I had this error but I didn't have the OneDrive for Business client installed. I did have the regular OneDrive client installed, which shows up in the uninstall list simply as "Microsoft OneDrive" with the blue cloud logo. Uninstalling that fixed the issue. (I'm not sure how it got installed as I'm on Windows 8.1, which supports OneDrive without the client. The issue started after Patch Tuesday patches were installed for May 2015.) May 14, 2015 at 17:59
  • Interesting. If others corroborate this observation I might edit my answer to suggest any additional OneDrive client may be the culprit, not just the Business version. May 14, 2015 at 19:11
  • Like Aaron, I also only had the regular OneDrive client (with the blue cloud icon) installed, and not the OneDrive for Business client. I uninstalled OneDrive, and am hoping that the error disappears.
    – Bassam
    May 17, 2015 at 8:33
  • 1
    In my case, removing OneDrive for Business from Office 2013 Professional package solved the issue. Probably outdated version or something else that caused the problem, but was related to OneDrive for Business. May 18, 2015 at 12:29
  • As an additional data-point, I also had only the "Microsoft OneDrive" product installed. I had to reboot after uninstalling it, but after that the message has disappeared. May 21, 2015 at 16:40

You may also need to uninstall the stand alone version of OneNote 2013.

Recently OneNote 2013 was made free, on a new Development Machine I had installed OneNote, however a few months later I realized that I needed the rest of the Office Suite on this machine. Installing from Media I opted not to install OneNote (because it was already installed of course!).

This appears to be an unsupported configuration.

To resolve it uninstall the stand alone OneNote 2013 install and then reinstall OneNote from the Office Suite in Programs and Features (in my case Microsoft Office Professional Plus 2013).


My user had this issue because they had both Office 2013 ProPlus and Office 365 installed. We fixed it by uninstalling both Office 2013 and 365 and reinstalling Office 365.


This can also be caused by having both click-to-run (e.g., Office 365 downloaded) and MSI (regular installer) installed Office applications on a computer at the same time. For example, if you install Visio from a volume license ISO download and then install Office 2013 Pro Plus using an Office 365 E3 license by downloading it from the portal, you can get this error.

Here are some solutions for this case (only the first has no additional cost):

  • Uninstall the click-to-run software (e.g., Office 365 Pro Plus) and download the retail trial (i.e., MSI installer) of the same software (e.g., Office 2013 Pro Plus Trial). Install the trial and activate it by going to File -> Account and choosing the option to activate with a subscription. Log on with an Office 365 license with an E3 account. Note that you cannot use a volume license ISO for this solution.
  • Purchase an Office 365 license for the MSI installed software, uninstall the MSI installation, assign the subscription license to the appropriate user and download the click-to-run installer from the portal.
  • The opposite of the last solution, uninstall the click-to-run software and purchase a volume or retail license for that software and install the MSI package from the DVD, ISO, or download.

Having OneNote open causes this

In reference to my comment to the original question, it turns out that in my case this was simply caused by OneNote running. Once I closed the OneNote window, I was able to save an Excel spreadsheet to the Sharepoint drive.

I have Windows 10 and Office Professional Plus 2013, Visio Professional 2013, all MSI installs.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .