0

I'm running TMUX on OSX Yosemite. I can name the windows without any issues, but when ever I make a new command (anything, even just enter) it switches back to the "directory" as the window name. Why is this happening and how can I fix it?

Note: I'm using TMUXLine if that affects anything.

1

Add this option to your Tmux config file:

set-option -g allow-rename off
|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.