0

I have a new Linux Mint install and I am very happy with it. Except for one thing: sometimes when I am typing my mouse will left click, often causing me to select another area of the text. This is very annoying.

OS:Linux Mint Cinnamon 17.1 32-bit

Mouse: Logitech M280

Hardware: Dell Vostro 1520

0

Considering you have a laptop, you might be inadvertently tapping on your touchpad with your palms.

Solutions

  • best - deactivate tap-to-click on trackpad (as suggested by OP)
  • deactivate trackpad alltogether and get a mouse and keyboard
  • Hmm, I just tested while holding my palms high over the trackpad. It worked fine. It's just weird to me because in the dark days when I used windows on this computer this never happened. I am cool with deactivating my trackpad as I have a wireless mouse. Thank you very much. – MolarAmbiguity Feb 18 '15 at 10:00
  • This is something that usually happens to me when I lose some kb concentration (ie: need to use shift key, move one hand to numerals and try to leave the other one on home row...). I tap (or simply come close enough to be detected) with the fat base of my palm (root of the thumb)... If this solved your problem, please mark it as an answer – hanzo2001 Feb 18 '15 at 10:12
  • Yeah it did solve my problem, I went into my trackpad settings and disabled the tap to click function. I have physical buttons below my trackpad so this is no compromise. – MolarAmbiguity Feb 18 '15 at 10:41
  • "disabled the tap to click function" ... Now that is the BEST solution. I'll add it into mine just in case someone else reads this. You've just scratched my back, thank you – hanzo2001 Feb 18 '15 at 11:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.