I'm using Microsoft Outlook (version: Microsoft Office Professional Plus 2010).

I added a room to an already-existing meeting. That worked, but the meeting doesn't appear in the room's calendar.

Just to make sure I have the room booked, I created a new meeting at the same time and booked that room. It also doesn't show up in the room's calendar.

Is there a reason these meetings are not showing up? (There's plenty of other meetings that show on the room's calendar.)

  • This is not a setting you can change from Outlook. You need to check with your network administrator who maintains the resource calendar on the network. – CharlieRB Feb 18 '15 at 15:14
  • Are you saying there's a setting that would result in some meetings showing on the room's calendar but not others? – user1071847 Feb 19 '15 at 14:54
  • 1
    No. What I am saying that unless you are the administrator for the resource calendar, you will not be able to change anything from your Outlook client. There is a possibility calendar permissions have been corrupted somehow and need to be reset by the administrator. Or maybe your permission has been revoked. There is no way I can know what is causing it. – CharlieRB Feb 19 '15 at 15:00
  • OK, thanks. You did confirm that it's possible something's screwy, and that there's nothing I can do myself to fix it. That's useful information. – user1071847 Feb 19 '15 at 15:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.