0

I'm bad at writing titles

Update: Attempted changing graphics card with no change.

I have a machine running 32 gigs of ram and two processors, this machine has been ok for several years until it was restarted to apply windows updates yesterday (windows updates haven't been run on this machine in a long time and no one knows when the last time it was restarted was.)

After it restarted it crashed, the second time it booted it attempted to go into the windows startup repair and promptly errored with "Ramdisk device creation failed Insufficient ram" or something similar (Later tried this with a windows 7 x64 bootdisk and had the same result). A regular boot consistently crashes, safe mode crashes and Disable automatic restart on system failure sits at a black screen and nothing happens (waited 10+ minutes before manually rebooting), We attempted to swap the ram around and got the same result, we attempted to run memtest on this machine and it crashes as soon as the test begins (blue screen for about a half second before it begins the test) The crash is something I have never seen before and I could not find this online anywhere, heres a picture:

Memtest 86+ Crash

Note that the three times I attempted the memtest was with the minimum ram (8 GB) as each stick is 4 gigs and it will not boot without at least one stick for each processor.

After Memtest I attempted to boot a Windows XP live disk (Hirens) just to see if it would work, it fails with the error: "Couldn't Initialize Memory"

So my question is, has anyone run into this problem before and did they ever figure out what issue was causing it? I'm leaning toward this being a motherboard problem but we have no direct way to test it.

  • Have you tried to move the single stick between the sockets, and also swapped the sticks used? I wonder if the problem might be caused by a bad memory or one of the sockets. It might also be a result of a failing GPU. Have you tried a different video card? – swaglord mcmuffin' Feb 19 '15 at 15:53
  • Was just thinking of a failed GPU, so I will try that next, currently it is using onboard graphics. I did swap the sticks around with no change, however the board doesn't seem to want to boot unless I fill the slots in a particular order (2-4-1-3) so I cannot simply test different slots. – RyanTimmons91 Feb 19 '15 at 15:56
  • Then I would suggest you to try another GPU. You should be ale to just ignore the onboard one, or if possible, disable it in BIOS. Hopefully that will solve your problems :) – swaglord mcmuffin' Feb 19 '15 at 16:00
  • No change :( still crashes on normal boot and gives me a ramdisk error in startup repair. – RyanTimmons91 Feb 19 '15 at 16:05
  • It's strange it appeard after an update. Another guess would be a problem with the PSU, but that shouldn't be an issue for onboard devices I think. Have you tried to reset the BIOS to it's default configuration? – swaglord mcmuffin' Feb 19 '15 at 16:09
1

After some other testing we decided to remove the raid card from this machine and test, the machine booted from the same CD tested earlier and ran mem test OK. After re installing this board it failed again, upon attempting to access the raid bios to check for errors the screen goes black and stays there.

Solution to this error was the hard drive controller and not Memory Related at all, just goes to show you how misleading errors can be.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.