5

The Start Menu in Windows 10 is not working anymore.

I click, and simply nothing happens.

I could use Cortana, build 9926, but when I click on the Cortana search bar, nothing happens again.

Do you know a trick to restore the menu?

Is it something to uninstall or to install to have again the menu working?

It's not fun to navigate into Explorer every time I need to launch software!

  • 2
    This is a know bug. You have all updates installed? – Ramhound Feb 20 '15 at 23:18
  • All updates installed – realtebo Feb 21 '15 at 9:19
  • it happened after i joined our domain..... – Root Loop Feb 26 '15 at 3:46
4

Did you manually edit the Windows registry and the policy manager? It's not recommended to do so at this point because settings are being removed and added automatically, and there may be conflicts.

Create a new account to see if it works normally. If so, replace your current account with it. If it doesn't, you can refresh your install to restore it to the original preview status. It keeps all your files and Store apps, but removes traditional programs you may have installed.

Remember that you're using it at your own risk. Don't use test releases of software for your important tasks.

  • 1
    I didn't modify Windows Registry – realtebo Feb 21 '15 at 9:17
3

Run PowerShell as admin and type this command:

Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}

  • If this problem will come again, I'll try this solution. Thanks in advance, – realtebo Apr 7 '15 at 14:37
  • doesn't exist for me. – Varad Mahashabde Jan 20 '16 at 12:50
0

I had the same issue after Windows updates had been installed.

I uninstalled the last two installed updates, rebooted and start menu were working again.

The updates I uninstalled were KB3021952 and KB3040021.

  • Succesfully uninstalled these; rebooted; nothing changed ;( – realtebo Feb 22 '15 at 12:44
0

event log gives valuable information;

cortana is causing to start menu problem to solve it:

start powershell as admin, select active directory for cortana app location, ie bottom;

cd "C:\Program Files\WindowsApps\Microsoft.Cortana_1.4.4.120_neutral_CortanaApp.language-tr_8wekyb3d8bbwe"

and start bottom command;

powershell -ExecutionPolicy Unrestricted Add-AppxPackage -DisableDevelopmentMode -Register AppxManifest.xml

that's it. menu will come back.

  • Didn't work for me. – user105352 Jun 20 '15 at 17:37

Not the answer you're looking for? Browse other questions tagged or ask your own question.