3

My clients Chrome browser is displaying results in French rather than English (UK). I have performed the → Settings → Show Advanced Settings → Language → English.

When I select English, Chrome Browser informs me this language cannot be used or be used for spell checking.

An example is when I open google.co.uk the top of the screen rather than the usual "you" the french word for "you" is displayed "vous"

I have even removed the French language selection from the menu. Still displaying French. I have also checked the language settings of Windows and that is English

4
  1. Go to configuration and disable synchronization, then close Chrome.

  2. Search for the google chrome settings file. Mac: User>Library>Application Support>Google>Chrome>Default

  3. Search for a file caller "Preferences" and open it with a text editor.

  4. Search for "lan" and find language, next to it you will find all the installed languages, leave only the ones you need and leave the default as first one, then save.

  5. Open up Google Chrome and go back to your sync settings,then go to the managed syncronized data in google control panel (https://chrome.google.com/sync?hl=es-419)

  6. Go down and click on the reset synchronization button, it will log you out of your chrome profile/account

  7. Go back and relog into you Chrome profile/Google account, reenable sync and sync all data.

That should do it, worked for me.

| improve this answer | |
  • Open up Google Chrome and go back to your sync settings,then go to the managed syncronized data in google control panel chrome.google.com/sync THIS WORKS! Nothing else does. – chx Jul 10 '18 at 12:08
2

You need to select one of the specific English options e.g. ("English (United Kingdom)" or "English (United States)"). If you choose one of the specific options, you should see something like the below:

Chrome Language Settings 1

Just for clarification, this is what the "English" options looks like on my Chrome browser:

Chrome Language Settings 2


If everything above doesn't apply, your Google search language setting may be set to show results in French:

Search Settings

Google Search Settings


Finally, if all else fails, try clearing your browser cache and cookie data.

| improve this answer | |
  • Thanks for the answer however I have tried this and still no joy. I even tried selecting the UK one and then when that did not work I tried the US selection but alas both failed to change the language from French to English... – JPRocks Feb 21 '15 at 11:48
  • Have you checked the Google search language settings? See updated answer. – Yass Feb 21 '15 at 12:05
  • Click on the Search Settings link in my answer. – Yass Feb 21 '15 at 12:14
  • Yes did that alas still no joy.... – JPRocks Feb 21 '15 at 12:15
  • You're not being re-directed to the Google France by any chance? – Yass Feb 21 '15 at 12:16
2

In my case the problem was with restarting chrome. For activating the language change you need to restart chrome, however a simple right click + restart does not kill the chrome background tasks so the change was not obtained. After killing every chrome process manually it worked.

| improve this answer | |
0

Change language preferences on the operating system. Windows: control panel->languages. Change in all tabs: format, location etc.

restart chrome.

| improve this answer | |
-1
  1. Go to Settings
  2. Click Advanced
  3. Under Reset and clean up, click Reset
  4. Click Reset
| improve this answer | |
-1

Nothing has worked for me so far.

Google are more focused on tracking me and my location and are completely overriding my settings.

I can understand why they track users but the settings should be the priority for browser setup. People do travel and spend time in other countries and that doesn't mean they want websites to display in those languages.

| improve this answer | |
  • 1
    Consider describing what you have done to change these settings, and why you think your settings are not being respected. – Ulincsys May 4 '19 at 4:25
  • Welcome to Super User! This isn't an answer to the question, so it is likely to be deleted. If you have a new question, please ask it by clicking the Ask Question button. If you have sufficient reputation, you may upvote the question. Alternatively, "star" it as a favorite and you can track any new answers on your user profile page. – fixer1234 May 4 '19 at 5:31
-1
  1. Clear all your data from chrome (reset).  That'll log you out of everything, and erase your saved passwords, etc.
  2. When you open Chrome next time, turn off the sync.
| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.