0

I have a problem with installing new Windows 7 (and format disk) on ASUS K50ij. Since I haven't CD/DVD ROM, I've decided to do it using booting USB. The problem is, that computer starts as usual after turn on computer.

I've created two bootable USB's, one is using NTFS and second is using FAT32 (using Windows 7 USB tool) Both are 16 GB Lexar type.

Of course, I had a look into BIOS and tried to set BOOT priority to USB. Unfortunately there is no option like USB so I tried Removable Device option. I also have them put into USB port when I turned on computer.

This is my BIOS: This is my BIOS

And this is a tab where should I set the BOOT priority: enter image description here

Have you any experiences with this problem? What should I do?

EDIT: There is one another option about which I'm thinking. Just turn on a computer and Windows, and start setup.exe in USB manually. But I'm affraid there could be the problem I don't know about.

  • press F11 or F12 at boot and look if this invokes the boot manager – magicandre1981 Feb 24 '15 at 17:03
  • @magicandre1981 I tried it and nothing happend, Windows started normally. – Milano Feb 24 '15 at 17:08
  • usb legacy support enabled in bios? – Dan Feb 24 '15 at 17:18
  • @Dan I have read that I should enable/disable usb legacy but I didn't find it in BIOS. – Milano Feb 24 '15 at 17:22
  • Can you make pictures of advanced and boot setup pages? Also check techie007's answer, many bioses do have a separate option for hard drive order and list the stick as a hard drive. – Dan Feb 24 '15 at 18:51
3
  1. Determine if the BIOS detecting the USB stick as a Removable Device or a Hard Drive (the Type of device).
  2. Check other areas of the BIOS (go up a level from where you are in the boot menu) for options to set the individual device order within the device type. For example, if you have more than one Hard Drive (which the USB device may/probably has been detected as) you can define the type's order, so that you can assign which physical device is the "Hard Drive" referred to in the Boor Device Priority menu you've shown.

enter image description here

Source (the Manual for your motherboard)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.