1

I am trying to apply some of the tricks described here, and the problem is having ssl.use-compression = "disable" in lighttpd.conf, because server reports WARNING: unknown config-key: ssl.use-compression. I am a bit confused, since I cannot find any reference to this option. I also tried including mod_compress, but it didn't help. Any suggestions?

1

This is default since lighttpd (1.4.28-2+squeeze1.1): https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=700399

| improve this answer | |
  • 1
    To clarify, SSL compression is now disabled at compile time and so the config option has been removed. – Eborbob Aug 20 '16 at 20:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.