I have tried everything in this post: Disabling UAC on Windows 7?

But even the registry changes don't work. After rebooting the computer, I still get the "Do you want to allow the following program..." prompt when trying to run a program as an administrator (which is necessary for me to access the C drive), and the slider in User Account Control Settings goes back to the notch above "Never notify". I'm assuming this has something to do with group policy, but it's a real pain in the ass.

I should have mentioned - this is a work computer so I don't believe I can make any changes to group policy.

  • 1
    Is this your personal machine or a work machine? Is it being actively managed through AD?
    – EBGreen
    Feb 25, 2015 at 15:36
  • Have you modified the group policy for this setting?
    – Ramhound
    Feb 25, 2015 at 15:46
  • It's a work machine. Never had this problem on my own computers.
    – Math1000
    Feb 25, 2015 at 18:37

1 Answer 1


As this is a corporate pc, the only way for you to turn it off is to change it in the group policies. As you can't do that, it is not possible as far as I know.

There is a reason that elevated privileges are required to modify shared resources, for example the C drive. And it might bother you to have to confirm the changes every time, but it is going to save you sometime as well.


You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .