I have opened PowerShell in ConEmu. The text size is too small for a presentation. How do we increase it? I have tried the following ConEmu Settings: Size & Pos, Appearance, Text Cursor. I haven't found it.

up vote 25 down vote accepted

ConEmu > Settings > Main contains font settings. We have to click right on Main rather than one of its children.enter image description here

Another easy way to change the font size, especially temporarily for a presentation, is to hold the CTRL key and then move the mouse wheel. The size will increase and decrease as you move the wheel up and down.

This trick works in Chrome too, btw.

  • What if I don't have a mouse wheel, e.g. on laptop or tablet? – Alexey Petrenko Dec 1 '16 at 13:38
  • If you have a touch screen, you can pinch zoom (both in ConEmu and Chrome). – Ryan Shillington Dec 1 '16 at 16:03
  • 1
    Thanks for the tip! I Tried the classic ctrl-NumPad+ -trick and it didn't work. – Jari Turkia Mar 9 at 8:34

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.