1

When we open an Excel spreadsheet that is populated it will open with all of the cells appearing blank. However, if you click on any of the cells you can see in the formula bar at the top that they have still retained their properties and values.

If you open a blank Excel spreadsheet first then open the populated spreadsheet afterward, the issue disappears. This is a work around however, not a fix.

I have done the following to try and resolve the issue:

  • Run an Office repair
  • Turned off hardware graphics acceleration
  • Ignored other DDEs
  • Installed the latest drivers
  • Restarted the machine
  • Uninstalled and reinstalled MSO 2013

It's an HP 8300 with Windows 7 64-bit and Office 2013 installed.

Any help greatly appreciated, many thanks.

Quick update: All add-ins and extensions are disabled, still getting the issue.

10
  • 1
    Is this issue only with 1 machine? If re-save and rename ? If you save as CSV and retry? – Dave Feb 27 '15 at 12:06
  • The machine is a newly built machine so shouldn't have any issues :S – David Golding Feb 27 '15 at 12:08
  • 1
    Well, if you're sure that's the case... Or, since you're here getting advice, you may as well try these things just to prove it, then we can start investigating other potentials – Dave Feb 27 '15 at 12:14
  • I understand but it's also about user interruption, we don't have spares (don't ask seriously don't ask lol) so as we are an ITIL company we can't take it away without exhausting every other possibility. I do understand your point and normally I would but can't with our guidelines :S – David Golding Feb 27 '15 at 12:36
  • Try your workaround method, and save the file in .xls format and see if it works. Alternatively you could copy the contents of the file and paste it in a new file and see how the new file reacts to direct opening. – Firee Mar 4 '15 at 11:09
0

Some software/somebody changed your excel template settings? You can reset your excel default template by using this link.

First create an excel file as you wish, then put it under template folder. If you don't know where it's stored, you can use THIS link.

4
  • Didn't work, with Office 2013 you choose the template after it loads, so even with a default template it won't work. Thanks anyway – David Golding Feb 27 '15 at 12:21
  • @DavidGolding NT isn't referring to the template you select when opening Excel, he's referring to the default workbook upon which new/blank workbooks are based. This template is stored in the hidden XLSTART folder. The link he references is helpful in this case. – I say Reinstate Monica Mar 3 '15 at 22:55
  • @NT. Just a reminder....hyperlinks alone tend to point toward an answer without actually being one. Please edit your answer so that it includes the essential elements from your linked source. – I say Reinstate Monica Mar 3 '15 at 22:56
  • I know, I have edited as NT suggested however this has had no effect, I was just pointing out that you don't auto load in with 2013. – David Golding Mar 4 '15 at 10:53
0

I've seen similar issues that seemed to be caused by Add-Ins. These typically load at startup and seem to overload Excel somehow. This is consistent with the behaviour you described where all works OK when Excel is started with a blank sheet (giving it time to load the Add-Ins).

I would try turning off any Add-Ins e.g. File / Options / Add-Ins / Manage COM Add-ins, then uncheck all. If that succeeds in avoiding this issue, then you can turn them back on one-by-one to figure out which one is the culprit.

1
  • Sorry forgot to put that we have already tried this, have updated to now show this. Thank you for your advice :) – David Golding Mar 4 '15 at 14:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.