0

Lately whenever i copy paste something (in particular within Office) by default i lose all formatting. To copy the formatting have to retry copying the content several times before it works. So far i have observed this in several different Office applications (Word 2013, Excel 2013, OneNote 2013). It also occurs when i copy paste within a Citrix VDI running Office & Outlook 2010.

Normally there is no way to tell before i Paste the content if it has retained the formatting however I have recently noticed the following when using Excel:

  1. When i first copy some cells the region i have copied will have a dashed border. Copy Region Highlighted with Dashed Border
  2. The dashed border almost always vanishes a second after i have done the copy. Copy Region after without Dashed Border
  3. If the dashed border is present when i paste the content then the formatting is retained. Paste when Dashed Border Present
  4. If the dashed border is not present when i paste the content then the formatting is lost. Paste without Dashed Border Present

Any ideas what is causing this behavior and how to fix it? The behavior is the same if I use Ctrl+C & Ctrl+V or if i use the mouse (Right-Click Copy & Paste).

1

This is most likely being caused by a clipboard assistant. You mentioned some remote desktop software, if clipboard sync is enabled the remote host might be trying to grab the clipboard contents, which modifies it in the process to be sent to the remote host (and is why the marching dots disappear in excel, excel detects that the clipboard has changed and cancels the copy).

Try disabling any clipboard sync settings in any active remote desktop software you have running and see of that helps.

  • Thanks @Tsaukpaetra it was indeed a clipboard assistant that i wasn't aware of. It was not remote desktop software however but a program called Pushbullet which had an option called "Universal Copy Paste" turned on. – mundeep Mar 1 '15 at 0:20
  • Oh yeah, forgot about push bullet. So close! :) – Tsaukpaetra Mar 1 '15 at 3:20

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.