0

I have a new Lenovo laptop with windows 8.1 and synaptics clickpad v1.6.

I can scroll with 2 fingers which is very smooth and awesome. But, while i'm scrolling up for example, my two fingers get closer to the top edge. And once my fingers are almost to the top, the 'auto edge scroll' feature turns one and scrolls up for as long as i hold my fingers in the same spot. The same happens when scrolling down. Is there any way to turn this edge scrolling feature off? I will be reading an article and slowly scrolling when all of a sudden my fingers get to close to the edge and the page starts flying up/down... very annoying.

I've looked at all the advanced synaptics settings, but don't see any options that describe this.

0

To disable touchpad scrolling:

From the Start menu, click Control Panel. From the Control Panel window, double-click the Mouse icon. Click the Device Settings tab, then click the Settings button. On the left menu, toggle the Scrolling menu by clicking the Plus symbol. Click One-finger Scrolling. In the right hand pane, uncheck the Vertical Scroll option by clicking on the check mark. Click Apply.

2
  • unfortunately my synaptics settings does not show the ability to turn off scrolling for 1 finger, only 2. And I don't want to disable scrolling altogether. Mar 2 '15 at 3:45
  • Then maybe try updating your drivers.
    – Gman Smith
    Mar 2 '15 at 3:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.