2

I have a problem under Windows 8.1 when I try to use internet through an Android USB Tethering... I have a nexus 5 and when I enabled the USB Tethering, it works fine (I can navigate and use internet), but windows has some strange behavior, it became very slow...

The event viewer show a lot of errors: (look the screenshots below)

enter image description here

enter image description here

Here's the XML of one warning.

- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
  <Provider Name="Microsoft-Windows-DeviceSetupManager" Guid="{FCBB06BB-6A2A-46E3-ABAA-246CB4E508B2}" /> 
  <EventID>201</EventID> 
  <Version>0</Version> 
  <Level>3</Level> 
  <Task>0</Task> 
  <Opcode>0</Opcode> 
  <Keywords>0x4000000000000000</Keywords> 
  <TimeCreated SystemTime="2015-03-01T20:18:08.967578100Z" /> 
  <EventRecordID>27628</EventRecordID> 
  <Correlation /> 
  <Execution ProcessID="524" ThreadID="5304" /> 
  <Channel>Microsoft-Windows-DeviceSetupManager/Admin</Channel> 
  <Computer>Marco-PC</Computer> 
  <Security UserID="S-1-5-18" /> 
  </System>
  <EventData /> 
  </Event>

The task manager and the resource monitor too:

Taskmanager got really slow and the refresh rate is about 1 step every 30/40seconds...

enter image description here

The resource monitor refresh looks fine, but there is a 109% of CPU and an high disk usage...

enter image description here

I tried usb debugging, changing the usb port, restart the computer, and other solutions...

Here's my hardware specs: Phone: Android Nexus 5 Lollipop 5.0.1 stock (Build: LRX22C)

Computer: CPU: Intel i5 4670K + Arctic Freezer i30 RAM: Corsair 8GB /1600Mhz Vengeance LP Blue VGA: nVidia Gigabyte GTX 770 2GB MOBO: Gigabyte GA-Z87X-UD3H HDD 1: Samsung 840PRO 256GB HDD 2: WD Caviar Blue 1TB ALI: Antec HCG-M620W HC-GAMER

  • 1
    I'm seeing the exact same problem with an older android device (desire z). It's very strange the way windows begin to behave. I feel like this started for me after I installed the past 3 months worth of windows updates. – Kyle I. Jun 19 '15 at 11:41
  • 1
    Tried a second android device. Same problem. If you google something like "android tether windows 8.1 task manager" you see quite a few other people are having the same problem. forum.xda-developers.com/google-nexus-5/help/… Gigabyte motherboards seem to be highly represented answers.microsoft.com/en-us/windows/forum/… – Kyle I. Jun 19 '15 at 12:25
3

I had this problem for years. This issue crosses multiple versions of Windows. But finally I found the solution: Override installation of the RNDIS6 driver (https://support.microsoft.com/en-us/kb/2923775 - This is a similar related issue that explains our problem)

Follow the steps in the picture, Start in the Device Manager, then select your tethering device. With right-click follow the update driver option. Select the second options: "Find driver in my PC" (DO NOT let it automatically select). When you hit the "Use disk..." option as in the image, locate the folder C:\Windows\INF. Turn off the "Show compatible hardware only" option and the full driver list will appear. Find Microsoft and then select the NDIS6 driver.

How to solve

I hope be helpful.

0

Had the same problem. ClockworkMod Tether works well for me.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.