7

Couple of Word files (.docx) takes forever to save. Its a small document, 50 pages, 280 KB.

I followed all the usual methods, inspecting the documents and removing all the non-needed data. I only kept the headers and footers as I need them.

I also disabled Auto-save.

I also tried following the methods suggested here, but no joy. It gets really frustrating.

Has anyone faced a similar problem. Also, where can I find any external links to the file, its not in the Inspect Document module.

Edit: Saving the file in *doc format seems to fasten the save process, but still its not instantaneous.

  • Are you saving to a local directory or a network directory? – Ramhound Mar 2 '15 at 12:37
  • Local directory. On my computer only. – Firee Mar 2 '15 at 12:43
  • 2
    Try to launch MS Word at the command line, with "winword.exe /a" to start with no add-ins or templates. – duDE Mar 2 '15 at 14:11
  • @dude: tried it, didn't work... Situation still the same... – Firee Mar 3 '15 at 6:13
  • try to rename a copy of your file to ...zip and extract it. How big are the extracted files. I often had a similar problem when drawing in word. The docx files are small, but the unzipped files are huge... – Steffen Mar 11 '15 at 15:59
4

File -> Settings -> Advanced ->Save and disable "Allow Background saves"

  • 1
    Does this actually help the time of normal saves? – Ben N Feb 14 '16 at 23:36
  • This helped me, not sure it works for every slow save problem but it does help for some. This is a valid answer. – Caleb Mauer May 5 '16 at 12:15
0

In addition to what David suggested, also try going to

File -> Options -> Save tab and uncheck everything there. Word seems to do a lot of unnecessary things by default every time you save. I save by pressing CTRL+S instinctively every few minutes and all those extra steps just waste time.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.