3

I was going into my network settings to change the DNS for my ethernet when I noticed an error that I've not seen before: enter image description here

I don't understand what this mean, because my adapter is enabled... which is how I am currently accessing the internet. Any ideas?

  • Are you operating as an administrator? – Canadian Luke Mar 4 '15 at 21:50
  • Are you connected via wired or wireless? The controller you have a screenshot of is for a wired controller. Verify you are attempting to access the properties of the controller being used. – CharlieRB Mar 4 '15 at 22:00
  • @CanadianLuke Yes – Craig Mar 5 '15 at 20:04
  • @CharlieRB I'm using ethernet – Craig Mar 5 '15 at 20:05
2

You may be able to fix this by uninstalling/re-installing the drivers.
Go into device manager and uninstall Realtek PCIe GBE Family Controller
After it completes uninstallation, go to "Action" in top menu, select "Scan for hardware changes"
Once the controller re-appears in the list, right click and re-install the drivers.
It may be a good idea to download the newest drivers for the controller that pertain to your PC.

Sources:
http://www.ihaveapc.com/2013/06/how-to-fix-error-message-in-order-to-configure-tcpip-you-must-install-and-enable-network-adapter-error-in-windows/

http://support.microsoft.com/kb/308939

| improve this answer | |
1

Thanks @Cosco Tech for the pointers.

For Intel(R) Centrino(R) Wireless-N 2230 version UNINSTALLING the driver from Device Manager & RESTARTING solved the issue.

Reference: Intel(R) Centrino(R) Wireless-N 2230 kicks me off the internet

enter image description here

| improve this answer | |
  • Great instructions. However, I just did Uninstall and then 'Scan for hardware changes'. I didn't have to restart my laptop. – user674669 Jul 6 '19 at 17:27
0

try to disable and enable the NIC in question. that solved the problem for me

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.