7

I used CCleaner on my pc and restarted.

After I restarted I opened Notepad++ and was told that config.xml was gone.

Afterwards, my previous opened .txt document was opened but the font and spacing was all wrong. I was able to fix font but not the spacing.

The new spacing is:

enter image description here

and I want it changed back to:

enter image description here

I tried Settings -> Preferences -> Editing but no luck.

13

To change the line spacing go to SettingsStyle Configurator.

On the left select Global Styles under Language then Brace Highlight Style under Style and then change the Font size.

enter image description here

4

This fix wouldn't work for me, so I kept trying and I found what would work for me in the Settings>Style Configurator>Language: Global Style in the left field and Style: Line Number Margin' in the right field; from there, just change the font size on the far right.

  • Didn't help here with size <= 7pt. The answer by @Ayan helped me. – koppor Mar 1 '16 at 10:39
  • Helped me. nice work around! – neolei Jun 15 '18 at 5:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.