0

How do you get mac truecrypt to work with the latest Mac operating systems. When I try run truecrypt currently it says I needs at least 10.4. I am on yosemite

1 Answer 1

0

The installer is a bit dim, it thinks 10.10 is less than 10.4

Try this workaround…

  • Open the .dmg
  • You’ll find the .mpkg. Right-click and “Show Package Contents”
  • Open Contents Dir
  • Open Packages Dir
  • Install each of the 4 packages in this order:
    OSXFUSECore.pkg
    OSXFUSEMacFUSE.pkg
    MacFUSE.pkg
    TrueCrypt.pkg
1
  • Glad it helped :)
    – Tetsujin
    Commented Mar 9, 2015 at 10:24

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .