I having the issue of bullet listing all of the lines when I just wanted to make 1 line be bullet listed.

Here is a GIF showing what happens when I want to make "3 units" bullet-listed.

enter image description here

How do I turn this off? I don't want press CTRL + Z every time I do a bullet list.

Thanks in advance.

1 Answer 1


See the article "Formatting applied to one paragraph affects the entire document” at:


~ Doug Robbins


  1. Press Alt+F11 to display the Visual Basic Editor. Press Ctrl+G to show the Immediate Window.
  2. Type:

      ActiveDocument.Styles(wdStyleNormal).AutomaticallyUpdate = False
  3. Press Enter, and save the document.


Styles other than Normal will let you change the "Automatically update" setting in the user interface.

Instead of using the Visual Basic Editor, you can make use of the Apply Styles pane (Ctrl+Shift+S), type in the style name, and then click Modify; in the Modify Style dialog box, clear "Automatically update" and click OK.

~ Stefan Blom


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Not the answer you're looking for? Browse other questions tagged or ask your own question.