0

I am almost to the end of figuring out this problem.

First, I had my desktop running a raid setup, and had several issues with my 3tb HDD not showing above 746gb. I then used GParted to partition it as one large drive. That worked for a while until my computer just quit working right, and had several drive read errors on the first 3tb drive.
So I sent it off for a replacement, but I decided to do away with the raid setup because after extensive research, I found that when I enable raid, all sata ports run on raid, and the chipset I have was having compatibility issues with large drives and raid. Instead, I just implement regular drive backups.

The odd thing is that the BIOS recognizes the drive as 2.72TB just fine, but when in windows with a super fresh install, and all the updates installed, it still only sees 746gb even after initializing the disk.

Any suggestions on how I can get windows to see the full capacity of this drive.
My BIOS is updated, and as the drive displays correctly during POST, I still strongly feel this is a windows issue.
The motherboard I am using is an ASUS M4N78-Pro.

Images.

enter image description here

enter image description here

1

Ahh, Just figured it out. I tried to uninstall the nvidia driver, but windows just reinstalled it again. so I navigated to the device manager, and under IDE ATA/ATAPI Controllers, I selected the driver and hit update, and selected from a list of reinstalled drivers, and selected ATA 1, (The standard windows driver), And it fixed it. After several days of research, it was the Nvidia n-force driver that was not supporting the large drive. THANKS NVIDIA FOR NOT FIXING OLD HARDWARE Drivers. Anyone having this problem using any NVIDIA chipsets, uninstall the driver and use the standard windows driver and it should fix the problem. I was unable to do this the first time, as I was using Nvidia RAID which needed the crappy Nvidia driver.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.