8

Whenever I resume my mac from sleep (after it has been sleeping for a while), it seeks the dvd drive which can be a little noisy, especially in a meeting. Is there a way to keep it from doing this?

  • 1
    ahh, is that what that noise is? I thought it was a bit loud to be the harddrive! – U62 Jul 15 '09 at 13:14
  • My MacBook Pro no longer does this since upgrading to Lion. – donut Feb 17 '12 at 21:16
  • My MacBook Pro (early 2008) still does even after upgrading to Lion. – chrish Mar 12 '12 at 17:23
3

According to this discussion on Apple's support forum, setting the region of your drive may help. You can do this by putting in a DVD from your region.

  • I have played DVDs in my mac so I believe I have set the region of my drive (vaguely remember doing this). It still does the auto check on wakeup. This is the same result as this comment from the link: "I've just set the region code however, it did not stop the dvd auto check on wakeup" – chrish Jul 16 '09 at 10:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.