1

This is not affected by Do nothing in Sound > Communication tab.

So everytime I open a software that may involve microphone usage, my playback volume is automatically lowered.

Easily reproducible by starting either Audio Recorder, Recording tab in the Sound window (This is instantly, switching to another tab restores the volume) or playing a game like Dota 2 (which has ingame voice chat).

I have disabled any effects for the speaker I use under Properties > Enhancements and unticked the checkboxes under the Advanced tab.

Observation 1: When opening the volume control and the Sound window, the actual controls for the speakers, etc. don't move, but the levels get lower.

Observation 2: When starting Dota 2, the sound is only quiet when I load into an actual game, not earlier.

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.