0

I have a slight issue with my laptop. Every time I try to run any sort of a .msi installer to install a application, the status freezes and no progress progresses.

https://i.stack.imgur.com/KKjL9.png

I know it is not just the installer because I have tried different .msi installers. I have also run different types of installers though and these seem to work. Help! Thanks!

  • You can post a link the to the image even with a single reputation point. You don't have to make the image inline to the question. – Ramhound Mar 16 '15 at 18:47
  • and someone with sufficient reputation will inline the image for you ... – DavidPostill Mar 16 '15 at 18:48
  • i.stack.imgur.com/KKjL9.png – boatofturtles Mar 16 '15 at 18:51
  • there's the link sorry bout that – boatofturtles Mar 16 '15 at 18:52
  • 1. Is it a complete stoppage, or just a long pause (usually while the system tries to make a Restore Point)? 2. Could it be a UAC issue, such as being unable to see a popup requesting authorization (check UAC settings)? See blogs.msdn.com/b/hyperyash/archive/2012/07/18/… to turn it off, but only do so temporarily. – DrMoishe Pippik Mar 17 '15 at 0:20
0

Thank you everyone for your help on solving my issue :)

I had to resort to reinstalling my Windows 8.1 Operating System after searching endlessly online to no avail. My computer has no more issues with the MSIExec now and I hope it doesn't have any more in the future.

Once again, Thanks ;)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.