1

This question already has an answer here:

I have Windows XP on my laptop and use Remote Desktop Connection to work on a computer with Windows Vista. On my laptop I use 3 languages: English, Russian, Chinese. I switch between them by Alt+Shift, changing to Chinese with Ctrl+Space is disabled. On the remote computer there is only one Language on the Installed services list - English. For some reason, when I press Ctrl+Sapce on that computer (e.g. for autocomplete in NetBeans) it switches to Chinese (language bar at the bottom shows 'CH') and I cannot input anything. This never happened until today (before I worked on that computer from my laptop without any problems).

Does anyone know how to solve this problem? Any help is greatly appreciated.

UPD: in Advanced Key Settings there is no action for Ctrl+Space on both computers.

marked as duplicate by Excellll, fixer1234, DavidPostill, mdpc, Wes Sayeed Aug 26 '16 at 0:20

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

0

That is the windows default. CRTL+SPC = Turn Chinese IME on 101 keyboard on or off

You can change the key combination for switching between languages or keyboard layouts in the Advanced Key Setting dialog box. To open the Advanced Key Setting dialog box, right-click the Language bar, and then click Settings. Under Preferences, click Key Settings.

Put another shortcut instead of CRTL+SPC. Then you can use CRTL+SPC as you wish.

  • 1
    I have already tried to check that. The problem is that there is no action for Ctrl+Space in the Advanced Key Setting dialog box at all. – Yulia Mar 18 '15 at 10:39
  • Then regedit that. HKEY_CURRENT_USER/Control Panel/Input Method/Hot Keys 00000070 for the Chinese (Traditional) IME - Ime/NonIme Toggle hotkey 00000010 for the Chinese (Simplified) IME - Ime/NonIme Toggle hotkey Just remove those. – Overmind Mar 18 '15 at 11:47

Not the answer you're looking for? Browse other questions tagged or ask your own question.