4

It’s 3rd time, I'm starting my Dell Inspiron 15R Special Edition (7520) laptop and it’s showing this error.

Realtek PCIe GBE Family Controller Series v2.41 (06/08/11)

PXE-E61: Media test failure, check cable.

PXE-M0F: Exiting PXE ROM.

No Boot Device Found. Press any key to reboot the machine.

Please check the image below for precise error and details.

First time I tried to press keys, also checked setup but didn’t help. Everytime It got restarted and shows the same error again. Then I powered off and on again and it starts working. Then next day same issue but worked fine when I re-started via power button and today’s the same.

Any help what to do?

enter image description here

  • I edited your answer to set the specific model number for the machine which I believe is, “Dell Inspiron 15R Special Edition (7520).” But if I am mistaken, please feel free to correct. – JakeGould Mar 18 '15 at 16:59
  • Yes, that's correct model number. Thanks for editing the question and adding image into post. – Key Mar 18 '15 at 17:02
  • 1
    That is a boot-from-network error. The question is: why is it trying to boot from the network? Check BIOS and ensure the hard disk is at the top of the boot priority list. If it is, then there is a problem with your hard drive spinning up at boot time. Perhaps try disabling "fast boot" or enabling "power-on self test" (not sure what Dell might call them, or if they include the option) as a test to see if it helps or throws useful error messages. This may be a hard drive starting to die consider backing up your important stuff as soon as possible. – Yorik Mar 18 '15 at 17:43
1

It was hard disk issue. That hard disk was about to die. Whenever i started the PC, it just doesn't turn on the hard disk, as it was not getting the power. So i was seeing this message but when i turn it back on with power button, sometime it gets the power and make hard drive work. Though it was taking 7/8 times and sometime even more to get harddisk to work in later days. Fortunately, hard disk gave me enough time to backup all my data and then put a new laptop hard drive. Which is working fine now.

Thanks everyone for contributing.

| improve this answer | |
0

As the message says "check cable". The notebook does not find a media to connect to. Normally it could find a bad drive or such but now there is no feedback. In real life you can shout hard as you can but don't even hear any thing like you are the last human on earth without and fading sound in the distance.

You want to looking to the BIOS and do anything to make something visible. If the hard drive isn't showing you want to put in some USB stick and to see if that shows up.

| improve this answer | |
  • Thanks for the reply. Any idea why it start working after turning it off and on. It's happened today as well. So it's 4th time. I'm taking my whole backup as precaution. Tomorrow i will check BIOS as well as cable. – Key Mar 19 '15 at 19:08

Not the answer you're looking for? Browse other questions tagged or ask your own question.