-1

I have a circa 2010 Sony Vaio VPCEB25F that has two memory slots and came stock with 2x2GB; I can’t remember the specs, can fill-in when I get back home. I just purchased two 4GB Team DDR3 1600MHz 1.5V RAM DIMMs and properly installed them.

When I boot the Vaio with the 8GB installed—which is the max it can use—I get the VAIO start-up screen, then a GRUB menu that asks: Ubuntu, Advanced Ubuntu, memtest86, and memtest86 15006 (this is off of my own memory). If I choose the first, the screen goes blank, then makes a click and shuts off, then restarts to the same menu screen. The second option allows me to choose my kernel and if I choose recovery then it goes into GRUB terminal(?) but I don’t know enough to troubleshoot that route. The third and fourth options both run the memtest, but it does the same click and restart shortly after starting and doesn’t give me enough time to really read it. If I put the stock 2x2GB back in, it boots with absolutely no problem.

I’m running the latest Kubuntu with a 500GB HDD. I’ve tried each new card in both slots individually and concurrently, no dice. I’ve also tried the initial boot on battery and on charger, still no change. I read that mixing voltage is bad and mixing speeds can be bad as well, but as far as I can tell, having symmetrical cards should still be able to boot fine whether the new cards are faster speed and/or higher voltage, they will just be limited by the motherboard's capabilities.

I need some logic check and some help in troubleshooting. Any more detail needed will have to wait another 7 hours or so till I get home. Thanks in advance for any help.

  • Sounds like the new RAM is faulty. Try it in another system. – Ƭᴇcʜιᴇ007 Mar 19 '15 at 17:00
  • Verify each module by themselves work by running several runs of memtestx86+. Please provide the voltage information on the memory modules that do work. "I’ve tried each new card in both slots individually and concurrently, no dice." This means the modules you purchase are not compatible with your laptop – Ramhound Mar 19 '15 at 17:08
  • @Ramhound OP seems to be suggesting that he can't even boot Memtest with the new RAM in place (not sure about one stick at a time though). – Ƭᴇcʜιᴇ007 Mar 19 '15 at 17:30
  • I am not sure how different memtest and memtestx86+ are. I noticed that after I made the comment, still want to know that information, even if the outcome is sort of known. – Ramhound Mar 19 '15 at 17:33
  • The ram that works is: Elpida 2x2GB PC3-8500S which I see listed as possibly being 1066MHz and 1.5V. I was still under the impression that the RAM was the deciding limiter on how much voltage it receives and how fast it ran. – a4nacation Mar 20 '15 at 3:45
0

Crucial's compatible memory modules for your laptop are using 1.35V voltage, while your new modules require 1.5V. This could be the issue.

Setting higher voltage or lowering frequency could help, but I doubt that your laptop's BIOS has this settings. So try to find 1.35V modules and see if it helps.

0

I'm not entirely sure why I got down-voted...I asked a legitimate question and addressed the comments in a timely manner. I'm still having this issue and I still suspect that it has to do with Kubuntu 14.01. I verified that the RAM is compatible with my computer by plugging the specs into pcpartpicker.com (using newegg's specs data). I have also read up on how ram works and some forum posts regarding the matter. Everything I have looked at indicates that this RAM should be compatible with my system. I've also ruled out faulty modules by testing them individually in a separate laptop.

Can anyone shed some light on this issue? Thank you.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.