I've been unable to get shared folders to show up at all. I've peeled through forums and tried installing, and reinstalling VMWare Tools…then seeing maybe those don't work at all?

Whatever I'm doing isn't working. I saw one tutorial suggest toggling Shared Folders (in VMWare), but when I do I always get the message:

Unable to update run-time folder sharing status: There was an error mounting >Shared Folders file system inside the guest operating system

Running Ubuntu 14.04 on VMWare Fusion 6.0.5. I'm super-new to all of this, I know enough to open Terminal and try inputting random things strangers tell me online, but that's about it.

For context: I'm using Ubuntu to transfer DCP (Digital Cinema Package) files onto Linux-formatted drives, so shared folders would really help out a lot.

| |
  1. If you want share the clipboard in Mint after installing the VMware tools, then you have to run these commands in Terminal.

cd Desktop/vmware-tools-distrib

sudo ./vmware-install.pl -d

Make sure your vmware-tools-distrib is on the desktop. Just extract the folder to the desktop.

  1. If you want to share partitions, have a look at my tutorial:


| |
  • Thanks whs! vmware-tools-distrib doesn't fix the problem :\ From some other reading around I've done, it sounds as if the tools are broken and/or out of date? The tutorial really didn't help as I'm on a mac with VMWare Fusion. – newerdive Mar 23 '15 at 16:10
  • Sorry, I did not realize that Fusion worked differently. – whs Mar 23 '15 at 18:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.