4

After installing a trial version of Windows 8, a few of my laptop keys are not working as expected. The problem is like when I try to type @ by pressing Shift + 2 it shows " on screen & vice versa.

Similarly -

shift + 3      types     £    instead of     #
shift + `      types     ¬    instead of     ~
shift + '      types     @    instead of     "
shift + 2      types     "    instead of     @
9

Your keyboard layout is set to EN English United Kingdom.
Change it to EN English United States.
The below picture shows the setting in your PC (with Red circle).
enter image description here
Select the EN English United States (see the tick mark) and it will be back to normal

If you do not see that menu bar in your task bar, you can get it done by the following this picture
enter image description here

  • 2
    The original question was for Windows 8, which is significantly different. The control panel item starts with the word "Clock", and the next button is "Options". – Jason Mar 24 '15 at 0:47
  • @Jason Agreed. That skipped my mind – Prasanna Mar 24 '15 at 5:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.