0

Thanks for opening this, I'm helpless.

I have a Lenovo E545 ThinkPad running Ubuntu 14.04 off of the[Samsung 840 SSD that I installed when I bought the computer. Everything as run fine until I tried to boot the other day and received the following error message:

"PXE-E61 Media Test Failure, Check cable"

At this point, the boot menu could not locate my SSD. After taking off the back, I saw that it was loose, so I reconnected and fastened it. Starting it up again, it now recognizes the SSD, but cannot boot from it, continuing to show this error message.

Things I've tried: - Change boot order - Change UEFI/Legacy booting options - Change just about everything else in the BIOS settings to try to get it to work - Restored them to defaults

Nothing has worked. Currently, I'm booted off a USB Ubuntu image. I can see my mounted SSD in my file system, but also cannot access it or any of the files that I crucially need right now (permissions not accepted as I am not the 'owner' - help?).

I've attached some screenshots in this album, can't post photos yet. If anybody can help me, I would be so very grateful to you, and would love to throw some bitcoin your way for the effort. I am really in trouble without a computer right now and need to get this sorted out as soon as possible.

Thank you for reading.

  • Your boot order seems okay at least, the message you are getting means it has tried everything else (1 through 8) and complains about your last boot device (PCI LAN = Your network card) not having a network cable plugged in. Plugging a network cable in will not solve your problem though! – TheUser1024 Mar 23 '15 at 19:29
  • If you boot off an USB image and login as root then you should be able to access the SSD filesystem. If not, then the SSD is probably having problems which also explains why your system won't / can't boot off it. – wurtel Mar 24 '15 at 8:57
0

Sounds like your SSD isn't bootable any more. And you need a backup of non-OS stuff from the SSD.

To get around the "not the owner" problem, promote yourself to root/super user: "sudo -s (prompts for your password)"

If you're in the Administrator group, you'll become Root and you can copy what you need off that SSD. Get another USB device, SATA HDD, SSD, etc, and copy what you need off the previously-bootable SSD to a nice, freshly formatted device. While you're Root, set ownership to your mild-mannered self (chown). Now you have a backup. Log out as Root and log back in as yourself. You're welcome.

If you aren't an admin in the USB Ubuntu, then you need to step back, construct a new, bootable Ubuntu volume on which you ARE in the Admin group, and use that as a vehicle to collect what you need from the SSD.

Please note that in all cases you're merely reading what you need from the SSD. Don't write the thing, and don't attempt to "fix it" until you've backed-up the data, programs, whatever, that are valuable to you.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.