0

I have an Asus laptop, model K43U, installed with Windows 7 Starter, which works normally and perfectly. It has 2 users, both with a password.

Until yesterday, while I logon with my User credential, my friend clicked the 'Change User' button, brings him to the 'select user' UI. Not knowing the password of both users, he pressed the Restart button, and then the problem began.

When the laptop restarts, it will automatically boot from the recovery partition. I tried to change the boot order, disable the boot options one by one, but the recovery windows still appear.

Is my Windows really damaged? Is there any possibility that what my friend did really damaged the system? If not, how can I prevent it from booting from the recovery partition?

  • There should be an option to simply boot the system normally ( or continue into Windows ) within WinRE itself. Have you tried that? – Ramhound Mar 24 '15 at 12:53
  • @Ramhound unfortunately there is no other option. It display ASUS Preload Wizard UI. Then i can only click next or cancel. Click next, it prompt to choose Recover windows to first partition only , to entire HD , or to entire HD with two partitions. click cancel it will close the UI then stay idle – Baby Mar 24 '15 at 13:05
  • Possibly (?) related: Install Windows 8.1 on new notebook (with SSD). – G-Man Says 'Reinstate Monica' Mar 25 '15 at 22:12
3

I highly doubt that the Windows OS (much less your Data) is "damaged." I've come in contact with dozens of computers that seem like they went bad because a user profile went corrupt. It's not a common issue but it happens, especially with Windows 7. This being said I wouldn't blame your friend.

You're going to need to perform a startup repair. This can be done several different ways and I highly recommend doing some of your own research into the subject.

First I would boot from a Windows 7 iso and try running the startup repair available through the native recovery options. If this doesn't work you can try opening a command prompt (from the same bootable medium) and manually running diagnostic/startup repair commands like:

chkdsk /r /f bootrec.exe /fixmbr bootrec.exe /fixboot

Here's a tutorial that covers a lot of ground: http://www.7tutorials.com/command-prompt-fix-issues-your-boot-records/

From here I would boot up an alternative OS (Hiren's Boot CD, HDAT2, MHDD, Ubuntu, Etc..) to do more diagnostics. Like checking HardDrive health. 1-2 faulty sectors over the MBR could be the issue.

Using HDAT:http://jai-fixyourpc.blogspot.com/2011/09/how-to-fix-bad-sectors-in-your-hard.html

If you still have no luck if it were me I would backup my data, reinstall Windows 7. However I have a custom script that automatically downloads/installs and sets up my computer after a refresh install. So this isn't always for everyone. It may be worth it for you to keep trying other startup repair techniques out there depending on how much time has been invested in getting your computer setup "just right."

| improve this answer | |
  • For now im trying, in any way to open command prompt but no luck. I manage to go to advanced boot option screen but then i can't press any key! – Baby Mar 24 '15 at 14:26
  • Are you running using the built in recovery options or did you boot off of a recovery DISC? If by "you can't press a key" you mean it's frozen up and unresponsive than I'm inclined to believe that there is something going on with your HDD. – BiTinerary Mar 24 '15 at 14:30
  • Its the built in recovery, which i believe every Asus (and maybe other brand) have ; the recovery partition. I didnt choose to boot from it, but it is automatic and i cant change it – Baby Mar 24 '15 at 14:34
  • That's your prerogative. The only way to perform an accurate diagnosis is to boot from a seperate medium that you know is in working condition. If your HDD has bad sectors and you boot to the recovery partition on the same HDD, then your computer has the potential to freeze up when trying to run commands. You see? Try doing some of the options listed above by booting to a Windows 7 disc or bootable flash drive. – BiTinerary Mar 24 '15 at 14:39
  • So actually when i access the hard disk from other pc, i discovered that the windows partition marked as unactive, the only active partition is the recovery partition. After i change it, i run chkdsk /f and memory diagnose. Then it ask to reboot. I reboot and everything back to normal! Weird, but thanks you do helped me :) – Baby Mar 26 '15 at 12:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.