0

I am using Windows 7 and the Windows explorer search function has stopped working on my local computer. I have rebuilt the index, checked the box for searching non-indexed locations, and tried to to restore to a previous restore point. Nothing has worked. I am able to search remote computers on the network, so it appears the problem is local. I am also able to use powershell to find files, but am assuming it uses a different search method.

I know this is not a lot to go on. I was able to fix it in the past by rebuilding, but not this time.

Any other possible solutions?

0

Navigate to this folder, c:\Users\Your name\AppData\Local\Microsoft\Windows\1033\ And delete the file StructuredQuerySchema.bin

  • I deleted the file but it did not solve the problem. – user44796 Mar 24 '15 at 21:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.