I reported problems with typing in IE11 and MS Word 2013 here:


After many experiments I understood that the problem occurs if I log in into my Microsoft account in my local installation of MS Office 2013. Other users also report this problem:


If I log out and disable the 'Sign In' functionality in MS Office 2013 using a registry tweak like this:


, the problem with typing goes away both in IE11 and MS Word 2013.

However, now my MS Office files (.docx, .xlsx) from the local OneDrive folder aren't synced at all and even disappears in the Cloud if I touch (change) them on my local pc using MS Office 2013.

Ok, I can turn the MS Office 2013 Upload Center totally off. But can anybody tell me how to restore the ability to sync my files of the MS Office formats using the normal file synchronization function in the built-in Windows 8.1 OneDrive client?

As I know, other users of older versions of MS Office (2007) can synchronize their MS Office documents in the OneDrive folder without any problems, so it seems it is a setting in the local OneDrive client that prevents it from syncing file with specific extensions.

  • What version of Windows are you using? If its Windows 8.1 then are you using a local account connected to a Microsoft Account? – Ramhound Mar 26 '15 at 10:57
  • @Ramhound, it's Windows 8.1 Pro 64-bit, and I use my Microsoft account to log in. – TecMan Mar 26 '15 at 12:37
  • If you manually move the document from say the desktop to the OneDrive folder will OneDrive sync the file? – Ramhound Mar 26 '15 at 12:38
  • @Ramhound, No. If I manually move a docx file into the root of my local OneDrive folder, the Upload Center reports the sync problem (can't log in). – TecMan Mar 26 '15 at 12:42
  • Why not log into Office? Wouldn't that fix your issue? – Sun Mar 26 '15 at 16:59

I found an answer by myself. I analyzed the OneDrive setting files global.ini and ClientPolicy.ini in the \%localappdata%\microsoft\windows\skydrive\settings\ folder and saw that ClientPolicy.ini has a string like that:

Tier1FileInclusionList = |doc|docm|docx|dot|dotm|dotx|odc|odp|ods|odt|pot|potm|potx|pps|ppsm|ppsx|ppt|pptm|pptx|rtf|vdw|vdx|vsd|vsdm|vsdx|vssm|vssx|vst|vstm|vstx|vsw|vsx|vtx|xla|xlam|xlm|xls|xlsb|xlsm|xlsx|xlt|xltm|xltx|xlw|

Obviously, this is the file type exclusion list. I just removed all required Office formats I need to sync from this string (doc, docm, docx, xlsx, etc.), and it helped me to solve my problem.

Knowing this, I googled the Internet and found another recipe:


Didn't try it, but perhaps, this also works.


Client Policy restores itself after reboot and does not work. The follow method works for me, by deleting the OneDrive cache credential, and sign in again. It is uploading all the office files to OneDrive as I am writing.

Use this link: http://answers.microsoft.com/en-us/onedrive/wiki/odwork-odfiles/onedrive-sync-issues-affecting-office-documents/638c2734-bd2f-4c7e-b245-e28a46ccee43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.