1

When I setup a headline like the following

#+SELECT_TAGS: export
...snip...
* A Heading :export:

and do PDF export, the :export: text shows up in the heading.

How do I suppress this?

1

Found answer on the Emacs (beta) SE

Put tags:nil into the options line, i.e. something like:

 #+OPTIONS: tags:nil

(along with any other options)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.