0

I have a Lenovo Thinkpad X1 Carbon (3rd gen.; 2015) with Windows 8. I used Unetbootin to create a bootable USB stick with Debian Testing (the USB stick is FAT32 formatted). When I plug in the USB stick, reboot, press + hold F12, select "USB HDD: USB DISK 2.0" in the menu and then press Enter I immediately get the same screen again (with the different boot options) instead of the laptop booting from the USB stick. Why?

I read about UEFI Secure Boot and thought that this is the problem, but I disabled it according to the description found on this website and the problem still remains.

Note I just tried the USB stick on the Lenovo Thinkpad X1 Carbon (1st gen; 2013) and there booting works, so it's not the USB stick it seems.

Solution Based on whs' suggestion, I went to Startup and set UEFI/Legacy Boot to Both. It then worked, I could boot to Windows and from the USB stick (note: setting it to Legacy only will not allow to boot Windows anymore).

  • In addition to secure boot off you have to set Legacy mode on. – whs Mar 27 '15 at 2:06
  • No problem. Any time. – whs Mar 27 '15 at 2:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.