2

This question already has an answer here:

I wanted to reply to the following thread: taskbar icon preview (and Alt+Tab icon preview) disappears quickly

But I am not allowed to. So I am created another here to share my experience.

First, the Behaviour
~~~~~~~~~~~~~~
When you move over the application icon on the taskbar (that has application opened), you would expect a preview to appear. In this case, although the preview window appears, it will simply auto-disappear (i.e. closed by itself within a very short period of time, e.g. 1s). This behaviour is also evident when you use Alt-Tab.

Very frustrating!

Editing the registry, etc, does not help for me. Setting the aero peek (enable or disable or a mixture of those) also does not help.

marked as duplicate by CharlieRB, DavidPostill, Ƭᴇcʜιᴇ007 windows-7 Mar 28 '15 at 15:22

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • Hi Jacky, the expected format here would be writing a question and adding an own answer. Since this would become a duplicate (and closed as such) of the question you referenced, maybe the best would be to remove this question. – bummi Mar 27 '15 at 16:48
  • You now have 10 reputation, and as such, can post an answer on the original question. I think the best course of action would be to move your solution to an answer on that question and delete this question. – Alexis King Mar 27 '15 at 16:50
  • Hi Jacky, since you now able to answer there, please do, thanks. – bummi Mar 27 '15 at 16:50
  • Thanks for the guidance, I have updated and formatted as such, thanks again! – Jacky Mar 27 '15 at 16:53
  • Please do not add "SOLVED" to the title. You will be able to select your answer as the solution. This will automatically indicate the question has a solution. Therefore, no need to add it to the title. – CharlieRB Mar 27 '15 at 17:55
0

My Solution
~~~~~~~~~
After trying different ways, I found out that it was due to the battery charging setting!!! - A ridiculously stupid cause.

I believe this is a bug, but if it is not categorized as such, then I supposed the aero peek might be taking too much battery or whatever that the battery setting was configure to close it.

I am using Lenovo T440s. So all I did was to change it back from "Optimize for battery health" to "Always full charge (Start when below 96%; stop at 100%)".

Hope this help those who find the other solutions not working.

GLATB.

Regards, Jacky

  • Hi Jacky, please answer on the original question and remove these, it'll be closed as duplicate. – bummi Mar 27 '15 at 16:54

Not the answer you're looking for? Browse other questions tagged or ask your own question.