1

I have Office 2010 Professional Plus 2010 (14.0.7145.5000 32-bit) SP2 installed on Windows 7 Professional 64-bit Edition.

AutoArchive feature doesn't seem to be working. I have an Exchange account configured and this is my folder structure -

Inbox
  /Follow-up
  /Hold
  /Archive
Sent Items
Deleted Items

I need to archive the items in the Inbox/Archive and Sent Items folders. I right-clicked on both of them individually, switched to AutoArchive tab and applied these settings -

Archive this folder using these settings
Clean out items older than 7 days
Move items to <path/to/custom/pst/file>

The parent "Inbox" folder though has "Do not archive items in this folder" selected as I only want the sub-folder "Inbox/Archive" to be auto-archived.

I'm also using the following Registry key to archive based on Received time and not Modified time:

HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook\Preferences
Value name: ArchiveIgnoreLastModifiedTime
Value type: REG_DWORD
Value: 1

I then went to File > Cleanup Tools > Archive, selected "Archive all folders according to their AutoArchive Settings" and clicked OK.

Nothing happens. I see the message "Archiving" in the status bar but the messages are still in the Inbox/Archive and Sent Items folders.

What am I doing wrong?

  • I have the same problem -- I've got AutoArchive setup on my Inbox and each of my subfolders, but nothing ever gets archived -- EVEN if I attempt to manually force the Archive using the "Archive all folders according to their AutoArchive settings" option. Did you ever find a solution? (I'm using Outlook 2013 -- I also am using a custom archive PST, located on a network drive). – Brian Lacy Mar 11 '16 at 0:33

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.