0

I run Fedora 17 on my desktop, and there are two accounts. The first one is my account, where I use KDE 4.10 all the time; the other account has been running GNOME 3.4 since it was created. The Fedora installation only had GNOME in the beginning, and I had to download and install KDE through the package manager later on.

A few days ago I thought I'd try out GNOME, so I selected GNOME in the session chooser at startup, like in this image. However, GNOME came out looking horrible:GNOME looks wrong

I would like to specifically point out the dark lines at the top of the window and the ugly-looking scrollbar. The other icons (like the sidebar in the activities menu, my folders in Dolphin, etc.), look too dark and heavy as well.

Strangely, GNOME on the other account (which never ran KDE) looks perfectly fine (I guess default settings). Is this a problem with Fedora, KDE, or GNOME? How do I get GNOME on my account to look like GNOME on the other account? Thanks for your attention!

EDIT: Things I have tried --

  • I already had switchdesk installed, so I tried switchdesk gnome, but no change
  • I installed gnome-themes-standard and removed gnome-accessibility-themes as suggested elsewhere on the Internet, but no change
  • I tried changing the KDE appearance settings (both normal and GTK+), but no change
0

You're looking at the “High Contrast” theme. Look for the switch in gnome-control-center, under “Accesibility”.

If that doesn't help:

rm -f ~/.config/gtk-3.0/settings.ini
dconf reset -f /org/gnome/desktop/a11y/
dconf reset -f /org/gnome/desktop/interface/

…should reset all appearance settings to the defaults.

(Also, make sure you actually have the default Adwaita theme installed. It should exist under /usr/share/themes/Adwaita.)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.