9

In Windows 7, when I drag a window to the top of the screen, it maximizes. In Mint, however, it takes only the upper half of the screen. Can I make it maximize instead, line in Windows?

16

Open Cinnamon Settings, choose "Window Tiling and Edge Flip" and uncheck the "Maximize, instead of tile, when dragging a window to the top edge" checkbox:

enter image description here

If you see something like the image below instead, you need to switch to advanced mode:

enter image description here

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.