5

I'm copying and pasting from a document with tracked changes to a text-only document. Previously when copying and pasting from such, text that was strike-through (ie, changed) was not copied and did not show up when I pasted. Now, suddenly, it is. How would I get Word to not copy the strike-through text from the tracked changes?

Edited slightly to better define that the problem is occurring when copy/pasting from Word to plaintext.

  • Do you have track changes turned off in the document you're copying to? – Kelly Tessena Keck Mar 31 '15 at 12:20
  • @kelly: No, I do not have track changes turned off - the document I am copying to is actually a plaintext file (.txt). However, copying and pasting to another word doc produces the same effect. – Logos Mar 31 '15 at 15:49
3

Word handles this kind of strangely. Whether tracked changes show up in the destination document depends on whether Track Changes is turned on in both the new document and the source document.

Track Changes Turned On in the Source, Off in the Destination

This is what you want. Copied text is pasted into the destination document without tracked changes.

On in the Destination (either off or on in the Source)

The whole insertion is marked as a change in the new document. Useful if you need to keep track of what you've added.

Off in Both

This is the setting that causes the issue you were having, where tracked changes are copied into the destination document.

| improve this answer | |
  • 1
    Tracked changes is on in the source document - the destination document is actually a text file. I haven't tried copying and pasting from a word doc with track changes on to a second word doc with track changes off, I will give that a go and report back. – Logos Mar 31 '15 at 15:51
  • Yes, that works ... between Word documents. How can I get it to only copy the non strike-through text when I paste into a non-Word document, tho? I definitely have been able to do this in the past. – Logos Mar 31 '15 at 18:10
  • Well, as a workaround I can paste it into a proxy Word document, then cut the pasted text and paste it into the plaintext... but I'd much rather be able to copy and paste without that extra step :( – Logos Apr 1 '15 at 0:56
  • 2
    :( That sounds like a pain. A couple thoughts: One, are the changed phrases distinctive enough that you can search on the original portion? For example, if the original phrase was "ten-ton gorilla" and it was changed to "blue twenty-ton gorilla," you could search on "-ton gorilla." The other is whether a macro to quickly toggle between "Final Showing Markup" and "Final" would be useful. – Kelly Tessena Keck Apr 2 '15 at 20:09
  • 1
    Could something have changed with the CMS itself? (If you go from Word doc to Word doc, the settings in both affect the result, so maybe the issue is the CMS.) – Kelly Tessena Keck Apr 7 '15 at 12:27
0

On the Review tab, there's a dropdown menu to choose what you want to display:

enter image description here

I think this is a bit different in Office 2013, but it's there. Select Final and the deleted text won't be shown, and then you can copy only the final text to any text-box.

| improve this answer | |
  • Unfortunately that hides the strike through text, and I need to be able to see what's being deleted so I can find it in the plaintext version. – Logos Apr 1 '15 at 0:54
  • This doesn't work. Although the document in word shows only the final, the copied text has the markup. – GreenAsJade Feb 23 '17 at 1:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.