1

For x server (Cygwin X server hosted on windows platform) the alt-tab program switcher does not work. The x server window (in my case gvim) does not show up in the list of windows when using alt-tab. Although the window is present in the taskbar at the bottom of the screen. Any help is highly appreciated.

1

If you start XWin with the -keyhook option, alt-tab will work. See the XWin(1) manpage. You can do this by creating the file /etc/X11/xinit/xserverrc with the following contents:

exec X :0 -keyhook
| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.