1

We're using Thunderbird as an email client. Now I discovered that our emails are very large regarding file size. I figured out that the problem is indeed that the images in the email signature aren't properly linked, but they seem to be embedded automatically. When sending an email with an empty body to a colleague, the email is already 280kb. Her answer then includes my quoted signature and her own, wich already makes up 560kb...

I'd like all images to be linked. I couldn't find any resources on this topic, just the generic "embedded vs. linked images in emails". Does anyone have a clue why this is happening and what to do about it?

Maybe it's important mentioning that the linked images are HTTPS URIs, not HTTP. Also, all URIs point to files hosted on our WordPress-based website.

The signature is configured via the "Account Settings", it's obviously an HTML signature, and the HTML is pasted into the configuration window's "Signature Text" text field (see screenshot below).

All images are inserted using a standard SRC tag, like this:

<a href="https://example.com/"><img src="https://www.mydomain.de/wp-content/uploads/2015/01/image.png" alt="Image" width=50px; height=50px></a>

Signature config screen

1
  • Actually the proper solution is to remove it from your emails. It was never supposed to be there in the first place. – kasperd Apr 1 '15 at 9:59
0

I think you have to add moz-do-not-send="true" or thunderbird embeds it anyway as a base64 image... I had the same issue and when I looked at the message html I could see that it was embedding not linking.

2
  • 1
    Can you please confirm your suggestion? This way if, moz-do-not-send="true", does nothing you can delete the answer. – Ramhound Jan 7 '16 at 15:17
  • This would be a better answer if you also edit it to clarify where to add this snippet. – user Jan 7 '16 at 15:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy