1

I have a laptop with Windows 8.1 Enterprise that I am allowed to take with me and use at home. I am a local administrator on it. The problem that I am having is that when it connect to a working WiFi connection to the Internet. It runs really slow. I am guessing that it is desperately trying to find the My Documents folder which is on a shared folder on one of the domain servers. I have to turn off the WiFi radio everytime I log in to Windows or open any program. When it's done I turn back on the WiFi radio.

Is there a way to lower the timeout or let it know that it's on a public network which is not the home base or something?

  • Have you actually confirmed the reason its slow is because its trying to find the shared drives? – Ramhound Apr 3 '15 at 18:02
  • When I open Word for example it pauses for a long time while it looks in my documents folder. As soon as I turn off the WiFi radio it continues normally. – Rick Apr 3 '15 at 18:16
  • When you navigate to a subfolder of your My Documents folder, what is the full path shown in File Explorer's address bar when you click into it? – Twisty Impersonator Jun 22 '15 at 2:58
  • My documents folder is redirected to a shared folder on a network drive. – Rick Jun 24 '15 at 13:31
1

Get your IT staff to create a local user on the laptop that you can use when you're off the network. That way it's not looking for domain controllers and networked user directories, etc.

  • I have a local admin user in the laptop and it is slow as well while on the Internet. – Rick Apr 3 '15 at 18:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.