1

I set my own Wifi password and am admin for my computer. I need to add a user, but the password is not what I thought I set. With several Wifi users I want to see my Wifi password so I don't have to set up everyone all over. In the Network Properties box, the "Show characters" box is grayed out and there is no UAC shield shown. Can I run that control panel as admin? How?

  • 2
    Hello, and welcome to Super User. If you found your answer, please leave the question as originally asked and post your answer in the correct field below. This will help other users with the same problem. – Molx Apr 5 '15 at 1:27
2

Open command prompt with admin privileges and type this:

netsh wlan show profiles [NetworkName] key=clear 

where [NetworkName] is your network SSID with no brackets, press enter, the last line of the list should show your network password.

0

Thanks, but I figured out my actual mistake(s) AND HAVE FOLLOWUP.

SOLUTION:

  • I use MAC address Account Control and I had forgotten that I needed to add the MAC to my secondary (bridged) router. The new iPhone is now on the target router. I was thinking that my primary (linksys) router was running this circus.
  • The password box in the Vista WLAN Status showed 8 dots leading me to conclude the password is/was not my longer 'normal' passphrase, when it actually still was.
  • The secondary router is an AirPort Extreme and entering the setup ap, via LAN, in Manual setup allows seeing that I had some MACs already added as well as the passphrase...

...FOLLOW UP...

HOWEVER SomeNick, It'd be nice to be able know how to do as you suggest, but I get the error that 'key' is not a valid parameter for netsh. Omitting the 'key=clear' yields a valid response, but the last line is only:

"Security key : Present" Obviously, not in the clear.

I dusted off my DOS experiance and poked around the command help /?, but no hint there.

Googling to uSoft and reading up on netsh, I was able to run netsh and poked around with varying success in general trying some variations at the netsh prompt, but 'key' is still not a valid parameter/argument... even though uSoft's technet (wlanShowProfiles) says it should work...!?!?!? ...

My command window does show that I am as Admin.

FWIW:Vista Home Premium.

Regards

  • I'm guessing that key=clear is not supported on Vista. It is on Windows 7 (confirmed using netsh wlan show profiles /?) – DavidPostill Apr 8 '15 at 5:03
  • You should post the followup part as a comment to @SomeNickName. – DavidPostill Apr 8 '15 at 5:04
  • When I tried a comment, a message said something about me not having enough status. I don't find this interface very friendly,sorry. Enter also terminates input, so the interface needs some getting used to. Regards, Steve – Steve N. Apr 8 '15 at 14:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.