0

Good morning, I have a "digicorder" from telenet (dc-ad2100) which I want to connect to my PC. I have the digicorder connected through an ethernet cable to the same network my PC is connected wireless. I can stream DLNA through serviio but I cant with windows media player. I think it is because the digicorder is not connected to the home network? It should as it is connected via ethernet but it doesnt show up on devices in my PC. I tried asking telenet but they cant help me so I was hoping you guys could. Thanks in advance!

  • What feature exactly do you want to use? “Play to”? – Daniel B Apr 5 '15 at 9:45
  • That is what I was planning on using yes.. but any feature which works is OK for me – Daniel Antón García Apr 5 '15 at 9:46
  • When it worked with serviio, how did you start playback? From the DVB receiver? – Daniel B Apr 5 '15 at 9:49
  • Yes I went to "My devices" on the receiver and my PC with serviio showed up – Daniel Antón García Apr 5 '15 at 9:50
0

From the information you gave in the comments, I guess that your receiver is a Digital Media Player (DMP), as opposed to a Digital Media Renderer (DMR). While a DMR can be remote-controlled from a Digital Media Controller (DMC), a DMP cannot.

Windows’ “Play To” feature relies on the target being a DMR. Windows Media Player acts as the DMC in this case.

  • The thing is that telenet itself says that WMP can be used with this device:klantenservice.telenet.be/content/… – Daniel Antón García Apr 5 '15 at 9:57
  • These are instructions on how to enable Windows’ built-in Digital Media Server. You would still need to initiate playback from your receiver after completing them. – Daniel B Apr 5 '15 at 10:01
  • Oh really? I still have the impression that you can do it with WMP as it is telling you to "share my media" on WMP – Daniel Antón García Apr 5 '15 at 10:04
  • Yes, really. ;) Everything points to your receiver being a DMP. “Play To” is built on top of media sharing. That doesn’t mean it works the same way or with the same devices. – Daniel B Apr 5 '15 at 10:15
  • Actually in my devices I found something which says dlna media player but it is disconnected... It has to be the digicorder as it is the only other device in my house. any clues? – Daniel Antón García Apr 5 '15 at 19:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.