I have a very simple network that has one domain controller (Win Server 2003) and one other computer that is part of the domain (also Win Server 2003). This other computer will allow me to log in as a domain user, but when I am trying to set permissions on some shared folders, it won't let me set permissions for domain users; only local users.

I have tried specifying the domain of the user like NETWORKDOMAIN\domainuser and domainuser@networkdomain.mydomain.com, but neither work. When I click on the Locations button, the name of the domain is left out and it only shows me the name of the local computer.

I have been able to do this before; I can't think of anything that's different. Is there a way to fix this? Is there a better way of going about things?

  • Strange that it doesn't show the available domains. Have you verified that the server is actually part of the domain? If so, have you tried removing and rejoining the domain on that server? – Mark Dec 31 '09 at 17:26
  • I ended up restarting the domain controller (which I was trying to avoid) and it started working again. I later looked at the event log and noticed that the DNS service had encountered an error and stopped functioning. That was probably the problem. – Phil Jan 4 '10 at 14:44

Here's the answer to the same question on serverfault.com.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.