0

I have the following problem:

I have a user with is not a administrator and see the following:

enter image description here

then I start the taskmanager as a administrator via the command line and see the following:

enter image description here

What I have to do to disable the autostart? As a user I cant. As an admin I dont see it.

2

This is because you are loading the task manager as administrator so effectively you are seeing the administrators autostart list not the user you are logged in as (and it would appear the administrator does not have anything setup here).

The only way round this from my knowledge is to temporarily add the user to the local administrators group on the PC then log off and back on, disable the autostart task, remove the user from the administrators group log off and back on.

| improve this answer | |
1

As CharlesH said, you could give the user temporary admin rights. Or you could use the program CCleaner which has a dashboard for disabling and enabling start up items.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.