1

I have a Windows 8.1 laptop with Intel HD graphics and three displays: 1) The laptop, 2) mini HDMI connection to external monitor, 3) USB3 video adapter connected via HDMI to external monitor. All three displays work normally except... Sometimes I seem to type a special key combination that makes the next number that I type move the active window application to the display with the corresponding index. i.e. hitting a 2 moves the current application to the second display. A 3 moves to third etc.

I cannot figure this key combination out or where to turn it off. It's driving me nuts!!!

3
  • 1
    Honestly, Your description of the problem isn't clear enough. I know of non Windows command that would be left enabled, after being pressed, that would continue to change the display of the active application window. – Ramhound Apr 8 '15 at 16:14
  • 1
    I don't believe Windows has in inbuilt shortcut like you're describing, so it's probably a 3rd party utility. Reboot in Safe Mode, and/or disable all non-MS start-ups and services, and see if the problem stops. – Ƭᴇcʜιᴇ007 Apr 8 '15 at 16:18
  • 1
    I agree with @Techie007, this will be a third party application. Most laptops come with pre-installed applications that do this sort of thing. What is the make/model of your laptop? – Patrick Apr 8 '15 at 16:23
2

Users on this post reported the same problem, so check to see if you are running "Super Utility":

Keyboard shortcut to move a window between two monitors instead of drag and drop.

I had a similar issue. A window would jump to a different monitor as I typed unexpectedly. The issue started shortly after I installed a "J5 Create" USB 3.0 VGA adapter, model JUA310. Their software installed "Super Utility". It assigned three hotkeys for the three monitors to move the active window to a different monitor, Ctrl+1, Ctrl+2, and Ctrl+3. I resolved the issue by disabling the hotkeys via the "Super Utility". Here is a procedure.

In the Windows 7 tray, right click on "Super Utility" and select "Multi-Display Control Panel". The "Multi-Display Control Panel" is displayed. Select the "Disable" button. Select the "Save/Exit" button.

2
  • I think you may have cracked it. I am also using a J5 Create USB 3.0 VGA adapter. I don't have the Super Utility installed, just the driver. But that might be part of my problem also. Will report when this resolved. Thanks! – narmaps Apr 8 '15 at 17:24
  • Updated the J5 Create driver from version 14.x to the latest version 15.01.0128 and have not experienced the problem again. I did not install the Super Utility software. – narmaps Apr 11 '15 at 21:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.